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I. Allgemeines 
 

Das Larus wurde von einem Projektteam um Dr. Klaus Schäfer, Horst Rupp und 
Maximilian Betz entwickelt und Opensource veröffentlicht (https://github.com/larus-
breeze). Ich habe das Larus nachgebaut, und fasse hier meine Erfahrungen zusammen, die 
euch helfen sollen, den Nachbau leicht umsetzen zu können. Das Larus ist ein nicht 
kommerzielles Projekt und es darf nicht ohne Zustimmung der Entwickler kommerziell 
vertrieben werden! 
Schließt niemals eine 12V Spannungsquelle UND ein USB-Kabel gleichzeitig an! Die 
Spannungsversorgung darf nur über eine der beiden Optionen erfolgen! 
 
Der Treiber ist aktuell nur in OpenSoar integriert. Ihr müsst also nach dem heutigen Stand 
OpenSoar statt XCSoar auf eurem Gerät installieren.  

 
 
 

II. Bestücken der Platinen 
 
Alle erforderlichen Dateien zum Erstellen der Platinen findet ihr im Github. Der Chip U8 
(NEO-M9N) darf nur beim Essential aufgelötet werden. Ich habe ihn aber grundsätzlich bei 
allen Platinen auflöten lassen, und bei der Dual-Version die TX-Leiterbahn des U8 (PIN 
20) durchtrennt. Damit sendet nicht er an den U1 (STM32F407VGTx) sondern nur das für 
die Dual-Version zusätzlich notwendige Anschlussbord. Das hat den Vorteil, dass man die 
Platine auch immer wieder zur Essential nutzen könnte, wenn man die durchtrennte 
Leiterbahn wieder verbindet und das Anschlussbord für die Dual-Version abklemmt. 
Weiterhin solltet ihr beachten, dass nur einer der beiden Spannungswandler U17 
(SK6013BS5-33) oder U18 (SK6013AD4-33) aufgelötet werden darf! Sie sind einfach 
Alternativen zu einander! 

 
 
 

III. Programmierung 
 

STM32: 
1. Ladet euch den Programmer bei ST herunter (https://www.st.com/en/development-

tools/stm32cubeprog.html). 
 

2. Installiert das Programm und startet es. 
 

3. Wählt rechts oben die Verbindungsart USB aus. 
 

4. Ladet euch das neuste Release des Programms (sw_sensor.elf) herunter 
(https://github.com/larus-breeze/sw_sensor/releases). 
 

5. Drückt am Larus den Button PGM und verbindet mit gedrücktem Button das Larus am 
Stecker STM mit dem PC. 
 

6. Klickt neben Port auf den Reload Button und eure USB-Verbindung wird angezeigt. 
 

7. Klickt auf Connect. 
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8. Klickt auf Open file und wählt die Datei sw_sensor.elf aus. 
 

9. Klick auf Download. 
 

10. Ist der Download abgeschlossen könnt ihr das Programm beenden. 
 
ESP32: 

1. Clont euch am besten sw_sensor komplett auf eure Festplatte (https://github.com/larus-
breeze/sw_sensor/tree/master).   
 

2. Klickt dazu entweder oben rechts auf den grünen Button Code und dann auf Download 
ZIP, oder macht es gem. der Angaben auf der Seite über das Terminal mit den git-
Befehlen. Für die zweite Option müsst ihr aber einen Account mit hinterlegten SSH-
Key bei GitHub haben. 

 
3. Installiert euch Arduino IDE. Ich arbeite mit Version 1.8.19. Mit der aktuellen Version 

2 kann das ein oder andere anders aussehen.  
 

4. In Arduino IDE auf Arduino -> Einstellungen klicken. 
 

5. Unter „Zusätzliche Boardverwalter-URLs“ die URL hinzufügen. Sind schon URLs 
eingetragen, mit Komma und Leerzeichen weitere URLs anhängen. 
https://dl.espressif.com/dl/package_esp32_index.json 
 

6. Werkzeuge -> Board -> Boardverwalter klicken und nach ESP32 suchen. 
 

7. „ESP32 by Espressif Systems“ auswählen und installieren. 
 

8. Ihr müsst euch ggf. noch den Treiber für den seriellen Adapter des ESP installieren. 
https://sparks.gogo.co.nz/ch340.html 
 

9. Öffnet den Sketch ESP32_sketch_BT_WLAN.ino.  
 

10. Arduiono IDE fragt euch, ob die Datei in einen gleichnamigen Ordner verschoben 
werden darf. Bestätigt dies. 
 

11. Die Datei ist so eingestellt, dass das Larus standardmäßig per Bluetooth verbunden 
werden kann. Soll Die Verbindung mit WiFi hergestellt werden, muss BTMode false 
und WiFiMode true gesetzt werden.  

 
12. Ihr könnt auch den Namen eures Gerätes ändern, indem ihr in der Zeile const char *ssid 

= "Larus"; statt Larus euren Namen eintragt. Vorsicht mit Sonderzeichen! 
 

13. Zum Hochladen folgendes unter Werkzeuge einstellen: 
 
- Board: ESP32 Wrover Module 
- Upload Speed: 921600 
- Flash Frequency: 80MHz 
- Flash Mode: QIQ 
- Partition Scheme: No OTA (2MB APP/2MB SPIFFS) 
- Core Debug Level: “Keine” 
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- Erase All Flash Before Sketch Upload: “Disabled” 
- Port: Schaue, welche nach dem Anschließen des ESP32 mit dem USB-Kabel neu 

dazu kommt (bei mir cu.wchusbserial14200) 
 

14. Sketch hochladen. 
 

GNSS Modul: 
1. Ladet euch hier das Programm u-center, nicht u-center 2, herunter und installiert es: 

https://www.u-blox.com/en/product/u-center 
 

2. Ladet euch die Firmware für das Anschlussbord der Dual-Version herunter: 
https://www.u-blox.com/en/ubx-
viewer/view/UBX_F9_100_HPG_113_ZED_F9P.7e6e899c5597acddf2f5f2f70fdf5fbe
.bin?url=https%3A%2F%2Fwww.u-
blox.com%2Fsites%2Fdefault%2Ffiles%2FUBX_F9_100_HPG_113_ZED_F9P.7e6e
899c5597acddf2f5f2f70fdf5fbe.bin 

 
3. Benutzt die Konfigurationsdateien von hier: 

https://github.com/larus-breeze/sw_sensor/tree/master/configuration 
- Ardusimple_Heading_Baseboard_100ms.txt ist für das große Anschlussbord der 

Dual-Version 
- Ardusimple_Heading_Huckepack_100ms.txt ist für das kleine Anschlussbord der 

Dual-Version 
- uBlox_M9N_75ms.txt ist für den Chip U8 (NEO-M9N) der Essential-Version 

 
Dual: 

1. Verbindet den Mikro-USB-Anschluss auf der der kleinen Platine gegenüberliegenden 
Seite mit dem PC. 
 

 
 

2. Öffnet das Programm u-center. 
 

3. Oben links sollte das Verbindungsmodul grün sein. Wenn nicht, klickt auf den kleinen 
Pfeil daneben und wählt den richtigen COM-Port aus (Symbol wird dann grün). 
 

4. Weiterhin muss unten in der Fußleiste etwas rechts das Verbindungssymbol neben dem 
COM-Port und der Baudrate grün blinken. 
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5. Ist das nicht der Fall, dann verschiedene Baudraten oben rechts unter dem Speichern-
Symbol ausprobieren, bis das Symbol grün blinkt. Bei mir waren das i.d.R. 38400, 
115200 oder 460800bps.  

 
6. Klickt auf Tools, Firmware Update um ein Firmware-Update durchzuführen. 

 
7. Wählt bei Firmware Image die folgende Datei aus: 

UBX_F9_100_HPG_113_ZED_F9P.7e6e899c5597acddf2f5f2f70fdf5fbe.bin 
 

8. Wählt die Einstellungsoptionen wie auf der Abbildung zu sehen ist. 
 

 
 
9. Klickt unten links auf das grüne Go. 

 
10. Das Update dauert ein wenig und endet mit der Info Exit code (0) und Go wird wieder 

grün. 
 

11. Prüft noch mal unten in der Fußleiste ob das Verbindungssymbol grün blinkt. Falls 
nicht, korrigieren. 

 
12. Klickt auf Tools, Receiver Configuration um die Konfigurationsdatei hochzuladen. 

 
13. Wählt bei Generation u-blox Generation 9 aus. 

 
14. Wählt die Datei Ardusimple_Heading_Baseboard_100ms.txt und klickt auf Transfer 

File -> GNSS. 
 

15. Die Konfigurationsdatei wird aber nicht im Chip gespeichert! Ihr müsst dies noch 
separat durchführen.  
 

16. Klickt dazu auf View -> Configuration View -> CFG (Configuration), und stellt die 
Werte, so wie auf dem Bild dargestellt, ein. 
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17. Klickt dann unten links auf Send. 
 

18. Nun muss das gleiche mit der kleinen Platine gemacht werden.  
 

19. Verbindet den Mikro-USB-Anschluss neben der kleinen Platine mit dem PC, und stellt 
mit dem neunen COM-Port eine Verbindung zu dem Modul her. 
 

20. Prüft noch mal unten in der Fußleiste ob das Verbindungssymbol grün blinkt. Falls 
nicht, korrigieren.  
 

21. Klickt erneut auf Tools, Firmware Update um ein weiteres Firmware-Update 
durchzuführen. 
 

22. Klickt wieder unten links auf das grüne Go und wartet bis das Update abgeschlossen 
ist. 
 

23. Prüft noch mal unten in der Fußleiste ob das Verbindungssymbol grün blinkt. Falls 
nicht, korrigieren.  

 
24. Klickt erneut auf Tools, Receiver Configuration um die Konfigurationsdatei 

hochzuladen.  
 

25. Wählt bei Generation u-blox Generation 9 aus. 
 

26. Wählt die Datei Ardusimple_Heading_Huckepack_100ms.txt und klickt auf Transfer 
File -> GNSS. 
 

27. Es wird mit einer Fehlermeldung enden, weil sich beim Upload die Baudrate ändert. 
 

28. Prüft noch mal unten in der Fußleiste ob das Verbindungssymbol grün blinkt. Falls 
nicht, korrigieren.  
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29. Klickt erneut auf Tools, Receiver Configuration um die Konfigurationsdatei 
hochzuladen und dieses mal klappt es fehlerfrei. 
 

30. Die Konfigurationsdatei wird auch hier nicht im Chip gespeichert! Ihr müsst dies noch 
separat durchführen.  
 

31. Klickt dazu auf View -> Configuration View -> CFG (Configuration), und stellt die 
Werte, so wie oben auf dem Bild dargestellt, ein. 

 
32. Klickt dann unten links auf Send. 

 
Essential oder falls bei Dual NEO-M9N zusätzlich verbaut ist: 

1. Verbindet den senkrecht stehenden USB-C-Anschluss auf dem Larusbord mit dem PC. 
 

2. Öffnet das Programm u-center. 
 

3. Oben links sollte das Verbindungsmodul grün sein. Wenn nicht, klickt auf den kleinen 
Pfeil daneben und wählt den richtigen COM-Port aus (Symbol wird dann grün). 
 

4. Weiterhin muss unten in der Fußleiste etwas rechts das Verbindungssymbol neben dem 
COM-Port und der Baudrate grün blinken. 
 

5. Ist das nicht der Fall, dann verschiedene Baudraten oben rechts unter dem Speichern-
Symbol ausprobieren, bis das Symbol grün blinkt. Bei mir waren das i.d.R. 38400, 
115200 oder 460800bps.  

 
6. Klickt auf Tools, Receiver Configuration um die Konfigurationsdatei hochzuladen. 

 
7. Wählt bei Generation u-blox Generation 9 aus. 

 
8. Wählt die Datei uBlox_M9N_75ms.txt und klickt auf Transfer File -> GNSS. 

 
9. Die Konfigurationsdatei wird auch hier nicht im Chip gespeichert! Ihr müsst dies noch 

separat durchführen.  
 

10. Klickt dazu auf View -> Configuration View -> CFG (Configuration), und stellt die 
Werte, so wie oben auf dem Bild dargestellt, ein. 

 
11. Klickt dann unten links auf Send. 

 
 
 

IV. Zusammenbau 
 

1. Schneidet in das Gehäuse 8 Gewinde M4 um die Deckel später mit M4x10 
Messingschrauben befestigen zu können. 

 
2. Montiert die Schlauchanschlüsse an eurem Pneublock. 

 
3. Achtet darauf, dass die dickeren Schlauchanschlüsse nach Außen zeigen, die dünnen 

nach Innen. 
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4. Bestreicht die Gewinde sicherheitshalber vor der Montage mit etwas Dichtmasse. 
 

5. Montiert den Pneublock mit Hilfe der 6 M2-Schrauben auf der Platine.  
 

6. Wenn euer Pneublock keine Dichtung hat, bestreicht die Dichtfläche mit etwas 
Dichtmasse vor der Montage. 
 

7. Setzt die Platine in euer Gehäuse ein und montiert den Deckel mit den Ausschnitten für 
die Druckanschlüsse.  
 

 
 

8. Beim Essential liegt die RJ45-Buchse am Gehäuse etwas an. Da müsst ihr im Gehäuse 
eine Ecke etwas entfernen. Nicht zu viel, sonst hält die M4-Schraube später nicht 
richtig. 
 

9. Verbindet die Anschlüsse des Pneublocks gem. der Abbildung mit dem Drucksensor. 
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10. Baut das Kabel für die WiFi/BT-Antenne ein und schraubt die Antenne auf. 
 

 
 

11. Baut beim Essential das Kabel für die GPS-Antenne ein. 
 

 
 

12. Um das Anschlussbord für die Dual-Version mit dem Larusbord zu verbinden, braucht 
ihr ein etwa 8cm langes, 6-adriges Kabel, das auf einer Seite einen JST GH 1.25mm 
Stecker, und auf der anderen Seite einen Molex Stecker 51021-0600 hat. 
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13. Die Belegung seht ihr auf dem Foto. 
 

 
 

14. Ich konnte kein passendes Kabel kaufen, und habe mir daher ein Kabel mit dem JST 
GH Stecker gekauft und den Molex Stecker auf der anderen Seite selber aufgecrimpt. 
Die Kontakte sind extrem klein und das Crimpen ist extrem schwierig. 

 
15. Verbinde das Kabel für das Anschlussbord mit der Larusplatine. 

 

 
 

16. Besorgt euch eine 1,5mm dicke GFK-Platte mit den Maßen 74mm x 65mm. 
 

17. In diese Platte bohrt ihr gem. der Zeichnung drei 3,5mm große Löcher. 
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18. Schraubt das Anschlussbord mit drei Messingschrauben M3x8 und Messingmuttern auf 
die GFK-Platte. 

 
19. Ich habe mir als Abstandshalter 1mm dicke Scheiben gedruckt, die ich bei jeder der 3 

Schrauben zwischen das Anschlussbord und die GFK-Platte gelegt habe. 
 

20. Macht zur Sicherung etwas Epoxyharz auf die Gewinde.  
 

 
 

21. Kürzt die Schraube unter der kleinen Platine bündig mit der Mutter, sonst passt diese 
später nicht über die stehende USB-C-Buchse. 
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22. Entfernt auch die Kappe, die ggf. auf der stehenden USB-C-Buchse sitzt. 
 

23. Schraubt die 15cm lange SMA-Verlängerung auf den mit GNSS1 gekennzeichneten 
Platz, und die 10cm lange SMA-Verlängerung auf den mit GNSS1 gekennzeichneten 
Platz im Deckel. 
 

24. Nehmt die kleine Platine ab und schraubt die 15cm lange SMA-Verlängerung auf. 
 

25. Schraubt die 10cm lange SMA-Verlängerung auf den Stecker der Hauptplatine. 
 

26. Ihr müsst die gewinkelten Stecker ggf. noch etwas verdrehen, so dass sie nicht stören 
und nicht unnötig anliegen. 
 

27. Schiebt die GFK-Platte mit dem Anschlussbord in die von oben 4. Schiene, so dass die 
kleine Platine auf der Seite mit den Druckanschlüssen ist.  
 

 
 

28. Achtet darauf, dass die Kabel der WiFi/BT-Antenne und zum Anschließen des 
Adapterboards unter der GFK-Platte frei verlaufen und sich nicht verhaken. Sie können 
sonst beschädigt werden. 
 

29. Steckt die kleine Platine auf und schiebt die GFK-Platte, bis der SMA-Stecker am 
Deckel auf der Seite mit den Druckanschlüssen anliegt. 
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30. Steckt den Verbindungsstecker zum Larusbord auf. 
 

31. Biegt die SMA-Kabel so, dass sie schön liegen. 
 

 
 

32. Schiebt den Gehäusedeckel auf und verschraubt auch den Deckel mit den Anschlüssen 
für die GPS-Antenne. 
 

33. Testet, ob die SD-Karte leicht raus und rein geht. Evtl. müsst ihr mit einer Schlüsselfeile 
an dem Schlitz etwas nacharbeiten 

 
 

 
V. Einbau des Larus 

 
- Der Einbau des Larus kann in beliebiger Lage erfolgen und kann in der Datei 

sensor_config.txt korrigiert werden.  
- Das Larus sollte so weit entfernt wie möglich von Eisenteilen und Magnetfeldern 

erfolgen.  
- Das Larus muss fest und unbeweglich eingebaut werden. Die Details lest ihr bitte 

im Betriebshandbuch nach  
(https://github.com/larus-breeze/doc_larus/blob/master/documentation/Larus_Beschreibung.pdf).  

- Das Larus sollte mit einer 500mA bis max. 3A Sicherung abgesichert werden. 
Bekommt es seine Spannung von einem anderen Gerät, z.B. einem OpenVario, stellt 
sicher, dass dieses Gerät ausreichend hoch abgesichert ist. 

- Die GPS-Antennen sollen so montiert werden, dass die Montageplatte nach unten 
zeigt und sie Sichtkontakt nach oben haben. Sie sollten möglichst mittig im 
Instrumentenbrett bzw. der Nase oder der Rumpfröhre und in Fluglage möglichst 
waagerecht und oberhalb von elektrisch leitfähigen Materialien eingebaut werden.  

- Ihr Abstand entlang der drei Raumachsen muss bestimmt werden und später in die 
Konfiguration eingetragen werden. Umso genauer ihr hier messt, desto exakter 
stimmen später der Wind und euer Kurs! 

- Bitte beachtet, dass CFK ebenfalls ein elektrisch leitendes Material ist! 
- Beim Dual müssen die beiden GPS-Antennen einen Mindestabstand von 1m haben. 
- Die Master-Antenne (GNSS1) sollte möglichst über dem Schwerpunkt angebracht, 

um eine Höhenabweichung beim Ziehen oder Drücken zu reduzieren. 
- Die Slave-Antenne (GNSS2) muss vorne auf Höhe des Instrumentenbretts bzw. 

weiter vorn in der Nase montiert werden. 
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- Verlegt ein LAN-Kabel vom Larus zum Instrumentenbrett und crimpt cockpitseitig 
einen neuen Stecker auf. Achtet auf die korrekte PIN-Belegung! 

- Die RS232-Buchse ist nicht IGC-konform! Die PIN-Belegung der Buchse ist wie 
folgt: 
 

PIN RS232 CAN 
1 VCC (9-28V DC, intern verb.) VCC (9-28V DC, intern verb.) 
2 VCC (9-28V DC, intern verb.) VCC (9-28V DC, intern verb.) 
3 RS232_2 TX NC 
4 RS232_2 RX CAN High 
5 RS232_1 TX CAN Low 
6 RS232_1 RX NC 
7 GND (intern verbunden) GND (intern verbunden) 
8 GND (intern verbunden) GND (intern verbunden) 

 

 
 

- Nutzt RS232_1, Bluetooth oder WiFi um das Larus mit OpenSoar, OpenVario, etc. 
zu verbinden. 

- Für die Verbindung mit Bluetooth oder WiFi schaut oben bei der Programmierung 
des ESP32 noch mal nach. Da findet ihr genaue Informationen. 

 
 
 

VI. LEDs:  
 

- SD-CARD (blau) 
• Aus: keine uSD-Card erkannt 
• An: uSD-Card erkannt 
• Blinkt: aktives logging (schreiben) auf die Karte 

 
- SYSTEM (blau) 

• Aus: System arbeitet noch nicht 
• Blinkt: Zeigt an, dass FreeRTOS und die Programme laufen  

 
- GNSS (blau) 

• Aus: kein GNSS fix 
• Blinkt: GNSS fix (gilt für Essential und DGNSS) 
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- ERROR (rot) 

• Blinkt: mind. einer der Sensoren IMU, statischer  Druck, dynamischer Druck 
oder GNSS funktionieren nicht 

• gelegentliches Blinken: DGNSS Heading fehlt kurzfristig  
 

- ESP (blau) 
• Derzeizt nicht in Verwendung 

 
 
 

VII. Konfiguration des Larus 
 

1. Wichtig!! Wenn ihr mit Mac oder Windows arbeitet, werden oft die Dateiendungen 
nicht angezeigt. Schaut im Internet nach, wie ihr dies bei eurem Rechner abschalten 
könnt. Es ist wichtig, dass die Datei sensor_config.txt die Endung txt hat, und die 
Dateien sensor.readings und magnetic.calibration, falls ihr sie verwendet, keine Endung 
haben!  
Außerdem ist es wichtig, dass die GPS-Antennen gute und freie Rundumsicht zum 
Himmel haben, sonst funktioniert insbesondere DGNSS nicht! 
Bis DGNSS aufgebaut ist dauert etwa 1-2 Minuten, also geduldet euch beim Testen! 
 

2. Legt ins Hauptverzeichnis der SD-Karte die Konfigurationsdatei sensor_config.txt 
(https://github.com/larus-breeze/sw_sensor/tree/master/configuration). 
 

3. Sie muss nach dem ersten Start des Larus unbedingt umbenannt oder entfernt werden, 
da sonst das EEPROM bei jedem Start des Larus überschrieben wird. 
 

4. Die wichtigsten Parameter hier sind: 
- SensTilt_Roll = 0 (Drehung des Larus um die Längsachse) 
- SensTilt_Nick = 0 (Drehung des Larus um die Querachse) 
- SensTilt_Yaw = 0 (Drehung des Larus um die Hochachse) 
- GNSS_CONFIG = 1.0 (1.0 Essential, 2.0 Dual) 
- ANT_BASELEN = 1.0 (Abstand vordere Antenne zu hinterer bzgl. Längsachse in 

Meter) 
- ANT_SLAVE_DOWN = 0.0 (Abstand vordere Antenne zu hinterer bzgl. 

Hochachse in Meter, vordere tiefer -> Wert positv) 
- ANT_SLAVE_RIGHT = 0.0 (Abstand vordere Antenne zu hinterer bzgl. Querachse 

in Meter, vordere weiter rechts -> Wert positiv) 
 

5. Wie die Datei exakt zu nutzen ist, ist im Betriebshandbuch des Larus beschrieben 
(https://github.com/larus-breeze/doc_larus/blob/master/documentation/Larus_Beschreibung.pdf). 
 

6. Legt ins Hauptverzeichnis der SD-Karte die leere Textdatei, ohne Endung txt, 
sensor.readings an, damit ihr im Monitor unter NMEA-Anschlüsse feststellen könnt, ob 
alles funktioniert, und wie eure Werte sind. 
 

7. Legt ins Hauptverzeichnis der SD-Karte die leere Textdatei, ohne Endung txt, 
magnetic.calibration an, wenn ihr am Boden eine magnetische Kalibrierung 
durchführen wollt. Dies wird im Regelfall nicht empfohlen. 
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8. Lege einen Ordner logger an, wenn du das loggen der Messwerte mit 100Hz 
aufzeichnen willst. 
 

9. Lege einen Ordner magnetic an, wenn du die Protokollierung magnetischer 
Kalibrierungsereignisse einschalten möchtest. 
 

10. Während des Kalibrierungsprozesses sollten einige dieser Ereignisse auftreten. Wenn 
Sie häufig weitere Ereignisse beobachten, befinden sich wahrscheinlich bewegliche 
ferromagnetische Teile in der Nähe des Magnetometers. 
 

11. Wollt ihr das Larus auf den Werkzustand zrücksetzen, ladet euch hier die Datei 
sensor_config.txt herunter, lagt sie auf der SD-Karte ab und startet euer Larus neu.  
https://github.com/larus-breeze/sw_sensor/tree/master/configuration 
 

12. Dann die Datei wieder von der SD-Karte entfernen. 
 

 
 

VIII. Wichtige Einstellungen in OpenSoar 
 

1. Schaltet bei den Windeinstellungen externen Wind ein, ZigZag aus und Circling ein, 
andernfalls wird der externe Wind nicht verwendet. 
 

2. Es wird empfohlen den IGC-Logger (z.B. Flarm) als Device A und Larus als Device B 
einzustellen, weil dann die Höhe des Loggers in OpenSoar angezeigt wird, was 
insbesondere für Wettbewerbe zu empfehlen ist. 
 

3. Wenn kein externes Vario verwendet wird, kann der Varioton unter System -> Anzeigen 
-> Audio-Vario eingeschaltet und eingestellt werden. 
 

4. Der blaue Windpfeil auf dem Bildschirm zeigt den über 30s gemittelten, und der grüne 
den echten Wind an. 
 

5. Wenn der künstliche Horizont in OpenSoar mit der tatsächlichen Lage des Flugzeugs 
nicht übereinstimmt, dann müssen in der sensor_config.txt die Zeilen 01 – 03 angepasst 
werden. 
 
Zum Verbinden des Larus mit OpenSoar über RS232: 

1. Achtet auf ein korrekt, 1:1 belegtes Kabel, bei dem ihr RS232_1 nutzt und RS232_2 
nicht belegt. 
 

2. Wählt im NMEA-Menü den ttyS-Anschluss, die Baudrate 38400 und als Treiber Larus. 
 
Zum Verbinden des Larus mit OpenSoar über Bluetooth: 

1. Koppelt Bluetooth eures Gerätes mit dem Larus, in dem ihr „Larus“ im Bluetooth Menü 
auswählt. 
 

2. Wählt im NMEA-Menü Anschluss Larus und den Treiber Larus. 
 
Zum Verbinden des Larus mit OpenSoar über WiFi: 
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1. Verbindet eurer Geräte mit dem Larus, in dem ihr Das WiFi-Netz „Larus“ im auswählt 
und als Passwort „LarusSensor“ eingebt. 
 

2. Wählt in OpenSoar unter NMEA-Anschluss folgende: 
- Anschluss: TCP-Client 
- IP Adresse: 192.168.4.1 
- Port: 8880 
- Treiber: Larus 
- Abgleich zum Gerät: Ja 

 


